Не все моды полезны – в Cyberpunk 2077 есть уязвимость, позволяющая запустить на вашем РС вредоносный код


CD Projekt Red призвала пользователей быть осторожными при использовании модификаций и чужих сохранений

Недавно энтузиасты выяснили, что в Cyberpunk 2077 есть уязвимость. С помощью модификаций или модифицированных сохранений злоумышленники могут запустить на вашем РС вредоносный код и получить доступ к компьютеру. По словам энтузиастов, уязвимость имеет место в версиях игры для РС и PS4.

Для фанатского плагина Cyber Engine Tweaks уже вышло обновление, устраняющее уязвимость. Однако в официальных инструментах данной доработки пока нет. 

CD Projekt Red заявила, что знает о проблеме с уязвимостью и намерена её устранить «как можно скорее». Пока игрокам рекомендуют «воздержаться от использования файлов из неизвестных источников».


Cyberpunk 2077
Ролевая игра